Dependencies

From Navit's Wiki
Revision as of 22:12, 21 January 2008 by Ouellettesr (talk | contribs) (New page: Here are the dependencies for Navit based on installation on an Ubuntu operating system. These files can be downloaded using apt-get. libgtk2.0-dev glutg3-dev libcegui-mk2-dev gpsd li...)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Here are the dependencies for Navit based on installation on an Ubuntu operating system.

These files can be downloaded using apt-get.

libgtk2.0-dev

glutg3-dev

libcegui-mk2-dev

gpsd libdevil-dev


Also you will need to download, compile and install quesoglc.

If there is some missing please let us know on irc channel.