Difference between revisions of "OpenSuse dependencies"

From Navit's Wiki
Jump to: navigation, search
m (OpenGL Gui)
m (OpenGL Gui)
Line 16: Line 16:
 
* cegui-devel (AT LEAST 0.5). 0.5 is in packman repository. One click install for [http://api.opensuse-community.org/searchservice//YMPs/openSUSE_103/21b23afee0c62d4b5350bff51ac7aa41e2c28522  10.3] [http://packages.opensuse-community.org/aluminium.png 10.2]
 
* cegui-devel (AT LEAST 0.5). 0.5 is in packman repository. One click install for [http://api.opensuse-community.org/searchservice//YMPs/openSUSE_103/21b23afee0c62d4b5350bff51ac7aa41e2c28522  10.3] [http://packages.opensuse-community.org/aluminium.png 10.2]
 
* freeglut-devel
 
* freeglut-devel
* QuesoGLC (at least 0.6) http://www.kazer.org/navit/quesoglc-0.6.0-1.i586.rpm
+
* QuesoGLC (at least 0.6) http://www.kazer.org/navit/quesoglc-0.7.0-1.i586.rpm
 
* gcc-c++
 
* gcc-c++

Revision as of 12:44, 11 February 2008

Compilation tools

  • libtool
  • automake
  • autoconf
  • gettext-devel
  • glib2-devel
  • gcc

Optionals

GTK Gui

  • gtk2-devel

OpenGL Gui